Page 1 of 1

Dedicated server manager

PostPosted: Sat Nov 30, 2013 5:21 pm
by hackie
I tried , but it feels like I'm getting a heart attack. :evil:



First part is done , but then :

#
# Virtual Hosts
#
<VirtualHost *:81>
ServerAdmin webmaster@localhost

DocumentRoot C:\dedicated\DedicatedManager\www
<Directory />
Options FollowSymLinks
AllowOverride None
</Directory>
<Directory C:\dedicated\DedicatedManager\www>
Options Indexes FollowSymLinks MultiViews
AllowOverride All
Order allow,deny
allow from all
RewriteEngine On
</Directory>

ErrorLog C:\dedicated\DedicatedManager\logs\error.log

# Possible values include: debug, info, notice, warn, error, crit,
# alert, emerg.
LogLevel warn

CustomLog C:\dedicated\DedicatedManager\logs\access.log combined
</VirtualHost>


I totally do not get this , my apache also not cause it will not start anymore. Errors flying all over the place ( my pc included :lol: )

Like you said , some people just give up.
I have to, cause I let my pc fly and it landed to hard.

Nah , just kidding . But I can not get it to work.
So , if you have time maybe you have some suggestions. Maybe a baby tutorial ? LOL


cya my friend , Eppo ( still alive ) out.

Re: Dedicated server manager

PostPosted: Sat Nov 30, 2013 7:01 pm
by w1lla
wht is your error? the error log should tell you more...

Re: Dedicated server manager

PostPosted: Sat Nov 30, 2013 8:55 pm
by hackie
<VirtualHost *:81>
ServerAdmin webmaster@localhost

DocumentRoot E:\DedicatedManager\www
<Directory />
Options FollowSymLinks
AllowOverride None
</Directory>
<Directory E:\DedicatedManager\www>
Options Indexes FollowSymLinks MultiViews
AllowOverride All
Order allow,deny
allow from all
RewriteEngine On
</Directory>

ErrorLog E:\DedicatedManager\logs\error.log

# Possible values include: debug, info, notice, warn, error, crit,
# alert, emerg.
LogLevel warn

CustomLog E:\DedicatedManager\logs\access.log combined
</VirtualHost>


I tried to change the directories but now apache won't even start.
It just hangs.

Re: Dedicated server manager

PostPosted: Sat Nov 30, 2013 8:59 pm
by w1lla
Remove the htaccess..

Re: Dedicated server manager

PostPosted: Sat Nov 30, 2013 9:23 pm
by hackie
What you mean ?

Re: Dedicated server manager

PostPosted: Sat Nov 30, 2013 9:32 pm
by w1lla